Jump to content

The forums have recently been upgraded to a newer version. Please bear with us while we bring back our custom features and tweak our skin to our liking.

Thank you and enjoy!

  • 0
Sign in to follow this  
F h r e y a N

Loading screen

Question

Hello I got problem to my laptop windows 8 I can still log in go to character selection and in game so the 1st loading screen is Ok but 2ND loading screen stock me always and end of exe.exe error/not responding but when if the 2ND loading screen was continue it says disconnect to the server any problem solve?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

So it lets you log in and loads the first map, then when you try to load into another location you get an error?

 

On other RO servers i've played on, when i encountered a problem like this, usually its an incompatibility somewhere with my game files. I would usually have to try a fresh install of the game by downloading the most up to date installer and any manual patches/fixes.

 

I recommend checking through any of the common solved problems here first:

http://www.playdreamerro.com/forums/index.php?/forum/50-solved-issues/

- If nothing here stands out to you as the problem your having, then id recommend a fresh install to make sure all game files are current. If you choose to do so, make sure to backup any screenshots, ui skins, ai files, etc, before continuing with the reinstall.

 

- I also recommend waiting for tech support to look at the problem your having. Or try putting in a Support Ticket. That way a more experienced member can assist you.

 

Hope this helps, good luck!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×